Browse Source

wscript: Fix install error caused by upgrade to waf 2.0.9.

Closes #244
tags/non-daw-v1.3.0
Jonathan Moore Liles 5 years ago
parent
commit
ea6ff30cea
1 changed files with 2 additions and 2 deletions
  1. +2
    -2
      timeline/wscript

+ 2
- 2
timeline/wscript View File

@@ -108,8 +108,8 @@ src/main.C
## use = [ 'fl_widgets', 'nonlib'],
install_path = '${BINDIR}')

bld.install_files('${BINDIR}', 'import-ardour-session', chmod=0o0555,
cwd=bld.path.find_dir('bin'), relative_trick=True)
bld.install_files('${BINDIR}', 'bin/import-ardour-session', chmod=0o0555,
relative_trick=True)

bld( features = 'subst',
source = 'non-timeline.desktop.in',


Loading…
Cancel
Save