Browse Source

libxrandr-dev is now required for lsp-plugins

Signed-off-by: falkTX <falktx@falktx.com>
master
falkTX 1 week ago
parent
commit
baee3c29d0
Signed by: falkTX <falktx@falktx.com> GPG Key ID: CDBAA37ABC74FBA0
2 changed files with 2 additions and 1 deletions
  1. +1
    -1
      sources/plugins/lsp-plugins/debian/changelog
  2. +1
    -0
      sources/plugins/lsp-plugins/debian/control

+ 1
- 1
sources/plugins/lsp-plugins/debian/changelog View File

@@ -1,4 +1,4 @@
lsp-plugins (6:1.2.2-1kxstudio1) focal; urgency=medium
lsp-plugins (6:1.2.2-1kxstudio2) focal; urgency=medium

* Update



+ 1
- 0
sources/plugins/lsp-plugins/debian/control View File

@@ -9,6 +9,7 @@ Build-Depends: debhelper-compat (= 13),
libgl1-mesa-dev,
libglu1-mesa-dev,
libjack-jackd2-dev | libjack-dev,
libxrandr-dev,
ladspa-sdk,
lv2-dev,
php-cli,


Loading…
Cancel
Save